Service outage: subcontractor outage

Minor incident User Platform
2021-03-24 18:11 BST · 21 hours, 46 minutes, 7 seconds

Updates

Resolved

We have been monitoring performance and working with the affected subcontractor for some time and understand this to now be resolved. We are working with the subcontractor to complete a cause analysis and ensure appropriate mitigations are implemented. We acknowledge how important we are to our customers’ operations and the impact any outage has on them.

March 25, 2021 · 15:58 BST
Monitoring

Service to the online environment has now been restored for all affected customers. We are however monitoring the situation with the subcontractor to assess whether this is likely to reoccur.

March 25, 2021 · 12:00 BST
Escalate

We are currently experiencing accessibility issues on some customer instances due to a subcontractor infrastructure issue. We are working with our subcontractors to resolve this as a priority.

March 25, 2021 · 11:33 BST
De-escalate

The reported service outage has been resolved for many customers. We are continuing to monitor the situation to ensure all services have been fully restored.

March 24, 2021 · 18:24 BST
Issue

We are aware of an outage within a subcontractor infrastructure provider affecting a number of Legatics sites. We are working with them to resolve this on an urgent basis.

Further updates will be posted here.

March 24, 2021 · 18:13 BST

← Back